Nodinite is not affected by Log4J

Nodinite is not affected by the vulnerability in the Log4J library.

The logging platform Apache Log4j Java library has been under attack since a vulnerability was discovered on Friday, December 10th.

The finding is shaking software vendors and service providers around the globe. The weakness in the standardized method of handling log messages in software has had a severe impact on almost every software vendor in the industry, including e-games, streaming services, and e-commerce platforms.

Nodinite does not include Log4J. Therefore this security breach does not affect Nodinite users. However, if you use Log4J, you should update to the latest version where the issue is solved.

More information from Apache here.

Leave a Reply

Your email address will not be published. Required fields are marked *